linux-beta (2.6.7)

Auke Kok sofar at
Tue Jun 29 12:49:33 GMT 2004

Dennis Veatch wrote:

>With linux-beta I had no network connection, couldn't ping anyone outside the 
>box though localhost and the NIC could be pinged and ifconfig/netstat showed 
>everyone was there for the party.
>What fixed it was compiling the driver (3c59x) into the kernel. This is the 
>first time I've encountered this sort of problem and have no idea why 2.6.7 
>has to be this way since the last several incarnations of 2.6.7 worked with 
>it as a module. Couldn't find anything in the logs under either scenario to 
>suggest a troubleshooting path. 
>Is this a bug in the kernel or Lunar?
well if you had included the output of 'ifconfig eth0' and 'route -n' I 
could have conclusively deduced that it must be a kernel problem 
obviously. Especially if you had output the same from the working 2.4 
setup and 2.6 as module... Now I'm just guessing that it's a kernel 

Either way lunar doesn't 'know' what the kernel does really


More information about the Lunar mailing list